<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Know how to contact your embassy - Living in Nyon</title>
	<meta name="description" content="All the useful information about how to find and contact your embassy and who currently represents your country in one long list!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://livinginnyon.com/know-how-to-contact-your-embassy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Know how to contact your embassy - Living in Nyon" />
	<meta property="og:description" content="All the useful information about how to find and contact your embassy and who currently represents your country in one long list!" />
	<meta property="og:url" content="https://livinginnyon.com/know-how-to-contact-your-embassy/" />
	<meta property="og:site_name" content="Living in Nyon" />
	<meta property="article:publisher" content="https://www.facebook.com/livinginnyon" />
	<meta property="article:published_time" content="2020-11-12T10:19:47+00:00" />
	<meta property="article:modified_time" content="2020-11-11T10:20:13+00:00" />
	<meta property="og:image" content="https://livinginnyon.com/wordpress/wp-content/uploads/2020/11/Photo-20-10-2020-07-42-41-700x525.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lifeinnyon" />
	<meta name="twitter:site" content="@lifeinnyon" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://livinginnyon.com/#website","url":"https://livinginnyon.com/","name":"Living in Nyon","description":"Articles, news, events, all about living in the town and surrounding area.","potentialAction":[{"@type":"SearchAction","target":"https://livinginnyon.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://livinginnyon.com/know-how-to-contact-your-embassy/#primaryimage","inLanguage":"en-US","url":"https://livinginnyon.com/wordpress/wp-content/uploads/2020/11/Photo-20-10-2020-07-42-41-700x525.jpg"},{"@type":"WebPage","@id":"https://livinginnyon.com/know-how-to-contact-your-embassy/#webpage","url":"https://livinginnyon.com/know-how-to-contact-your-embassy/","name":"Know how to contact your embassy - Living in Nyon","isPartOf":{"@id":"https://livinginnyon.com/#website"},"primaryImageOfPage":{"@id":"https://livinginnyon.com/know-how-to-contact-your-embassy/#primaryimage"},"datePublished":"2020-11-12T10:19:47+00:00","dateModified":"2020-11-11T10:20:13+00:00","author":{"@id":"https://livinginnyon.com/#/schema/person/7fd5da76c96621a00bcf78702ba08355"},"description":"All the useful information about how to find and contact your embassy and who currently represents your country in one long list!","breadcrumb":{"@id":"https://livinginnyon.com/know-how-to-contact-your-embassy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://livinginnyon.com/know-how-to-contact-your-embassy/"]}]},{"@type":"BreadcrumbList","@id":"https://livinginnyon.com/know-how-to-contact-your-embassy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://livinginnyon.com/know-how-to-contact-your-embassy/","url":"https://livinginnyon.com/know-how-to-contact-your-embassy/","name":"Know how to contact your embassy"}}]},{"@type":"Person","@id":"https://livinginnyon.com/#/schema/person/7fd5da76c96621a00bcf78702ba08355","name":"Catherine","image":{"@type":"ImageObject","@id":"https://livinginnyon.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e53a849a78c494225013e75d08e57e4?s=96&d=mm&r=g","caption":"Catherine"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon &raquo; Feed" href="https://feeds.feedburner.com/LivingInNyon" />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon &raquo; Comments Feed" href="https://livinginnyon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon &raquo; Know how to contact your embassy Comments Feed" href="https://livinginnyon.com/know-how-to-contact-your-embassy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livinginnyon.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://livinginnyon.com/wordpress/wp-content/cache/minify/0339d.css" media="all" />



<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://livinginnyon.com/wordpress/wp-content/cache/minify/0e7d2.css" media="all" />


<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=3.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://livinginnyon.com/wordpress/wp-content/cache/minify/0cb9a.css" media="all" />










<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/4fcd6.js"></script>

<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/ffe6f.js"></script>






<script type='text/javascript' id='gridrotator-js-extra'>
/* <![CDATA[ */
var GridRotator = {"assetsUrl":"https:\/\/livinginnyon.com\/wordpress\/wp-content\/plugins\/enjoy-instagram-instagram-responsive-images-gallery-and-carousel\/assets"};
/* ]]> */
</script>
<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/f8df3.js"></script>





<link rel="https://api.w.org/" href="https://livinginnyon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://livinginnyon.com/wp-json/wp/v2/posts/21019" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livinginnyon.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://livinginnyon.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p5gDWl-5t1' />
<link rel="alternate" type="application/json+oembed" href="https://livinginnyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivinginnyon.com%2Fknow-how-to-contact-your-embassy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livinginnyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivinginnyon.com%2Fknow-how-to-contact-your-embassy%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["expatriate-issues","3-miscellaneous","misc","2-useful-publications"],"pageAttributes":["embassy-contacts"],"pagePostAuthor":"Catherine"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C2MGX');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<script type="text/javascript">
			//Grid displaying after loading of images
			function display_grid() {
				jQuery('[id^="ei-grid-loading-"]').hide();
				jQuery('[id^="ei-grid-list-"]').show();
			}

			window.onload = display_grid;
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://livinginnyon.com/wordpress/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon » Feed" href="https://feeds.feedburner.com/LivingInNyon" />
<meta property="fb:page_id" content="144282035614565" />

<!--[if lte IE 7]>
<style type="text/css" media="screen">
#content img, #content p img { max-width: 580px; }
</style>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<link rel="icon" href="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1769312-21', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-21019 single-format-standard custom-background header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible lifestyle-pro-blue"><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-uppernavigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-10808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10808"><a href="https://livinginnyon.com"><span >Home</span></a></li>
<li id="menu-item-10800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10800"><a href="https://livinginnyon.com/about/"><span >About</span></a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10801"><a href="https://livinginnyon.com/partners/"><span >Advertisers</span></a></li>
<li id="menu-item-11092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11092"><a href="https://livinginnyon.com/frequently-asked-questions/"><span >FAQ</span></a></li>
<li id="menu-item-10802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10802"><a href="https://livinginnyon.com/contact/"><span >Contact</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://livinginnyon.com/">Living in Nyon</a></p><p class="site-description">Articles, news, events, all about living in the town and surrounding area.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-categorynavigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-10809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10809"><a href="https://livinginnyon.com/regios/"><span >Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-10804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10804"><a href="https://livinginnyon.com/regios/1-nyon-living-in/"><span >Nyon</span></a></li>
	<li id="menu-item-11064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11064"><a href="https://livinginnyon.com/regios/crans/"><span >Crans</span></a></li>
	<li id="menu-item-10811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10811"><a href="https://livinginnyon.com/regios/gland/"><span >Gland</span></a></li>
	<li id="menu-item-10810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10810"><a href="https://livinginnyon.com/regios/morges/"><span >Morges</span></a></li>
	<li id="menu-item-10817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10817"><a href="https://livinginnyon.com/regios/geneva/"><span >Geneva</span></a></li>
	<li id="menu-item-10812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10812"><a href="https://livinginnyon.com/regios/divonne/"><span >Divonne</span></a></li>
	<li id="menu-item-11065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11065"><a href="https://livinginnyon.com/regios/lausanne/"><span >Lausanne</span></a></li>
	<li id="menu-item-11066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11066"><a href="https://livinginnyon.com/regios/prangins/"><span >Prangins</span></a></li>
	<li id="menu-item-10816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10816"><a href="https://livinginnyon.com/regios/surrounding-villages/"><span >Surrounding villages</span></a></li>
</ul>
</li>
<li id="menu-item-10819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10819"><a href="https://livinginnyon.com/events/"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-10820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10820"><a href="https://livinginnyon.com/events/film/"><span >Cinema</span></a></li>
	<li id="menu-item-11067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="https://livinginnyon.com/events/arts-theatre/"><span >Arts &#038; Theatre</span></a></li>
	<li id="menu-item-11068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11068"><a href="https://livinginnyon.com/events/music-events/"><span >Music</span></a></li>
	<li id="menu-item-11090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11090"><a href="https://livinginnyon.com/events/literary-events/"><span >Literary events</span></a></li>
	<li id="menu-item-11069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11069"><a href="https://livinginnyon.com/events/other-events/"><span >Other Events</span></a></li>
</ul>
</li>
<li id="menu-item-11085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11085"><a href="https://livinginnyon.com/lifestyle/"><span >Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-11086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11086"><a href="https://livinginnyon.com/lifestyle/families/"><span >Families</span></a></li>
	<li id="menu-item-11087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11087"><a href="https://livinginnyon.com/lifestyle/propertyaccommodation/"><span >Property &#038; Accommodation</span></a></li>
	<li id="menu-item-11088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11088"><a href="https://livinginnyon.com/lifestyle/schools-education/"><span >Schools &#038; Education</span></a></li>
	<li id="menu-item-11089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11089"><a href="https://livinginnyon.com/lifestyle/sports/"><span >Sports</span></a></li>
</ul>
</li>
<li id="menu-item-11129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11129"><a href="https://livinginnyon.com/misc/"><span >Useful Info</span></a>
<ul class="sub-menu">
	<li id="menu-item-11130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11130"><a href="https://livinginnyon.com/misc/charitable-associations/"><span >Charitable Associations</span></a></li>
	<li id="menu-item-11131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11131"><a href="https://livinginnyon.com/misc/clubs-and-associations-swiss-life/"><span >Clubs and Associations</span></a></li>
	<li id="menu-item-11132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11132"><a href="https://livinginnyon.com/misc/environmental-issues-misc/"><span >Environmental issues</span></a></li>
	<li id="menu-item-11133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11133"><a href="https://livinginnyon.com/misc/expatriate-issues/"><span >Expatriate Issues</span></a></li>
	<li id="menu-item-11134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11134"><a href="https://livinginnyon.com/misc/swiss-wine-swiss-food/"><span >Food</span></a></li>
	<li id="menu-item-11135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11135"><a href="https://livinginnyon.com/misc/interviews-swiss-life/"><span >Interviews</span></a></li>
	<li id="menu-item-11136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11136"><a href="https://livinginnyon.com/misc/la-cote-newspaper/"><span >La Côte newspaper</span></a></li>
	<li id="menu-item-11137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11137"><a href="https://livinginnyon.com/misc/local-businesses/"><span >Local Businesses</span></a></li>
	<li id="menu-item-11138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11138"><a href="https://livinginnyon.com/misc/local-churches/"><span >Local Churches</span></a></li>
	<li id="menu-item-11139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11139"><a href="https://livinginnyon.com/misc/natureoutdoor-activities/"><span >Nature/Outdoor activities</span></a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://livinginnyon.com/misc/swiss-life/"><span >Swiss Life</span></a></li>
	<li id="menu-item-11141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11141"><a href="https://livinginnyon.com/misc/tourism/"><span >Tourism</span></a></li>
	<li id="menu-item-11142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11142"><a href="https://livinginnyon.com/misc/transport/"><span >Transport</span></a></li>
	<li id="menu-item-11143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11143"><a href="https://livinginnyon.com/misc/3-miscellaneous/"><span >Useful Info</span></a></li>
	<li id="menu-item-11144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11144"><a href="https://livinginnyon.com/misc/2-useful-publications/"><span >Useful Publications</span></a></li>
	<li id="menu-item-11145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11145"><a href="https://livinginnyon.com/misc/work-business/"><span >Work &#038; Business</span></a></li>
</ul>
</li>
<li id="menu-item-10803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10803"><a href="https://livinginnyon.com/events/music-events/paleo/"><span >Paléo</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-21019 post type-post status-publish format-standard category-expatriate-issues category-3-miscellaneous category-misc category-2-useful-publications tag-embassy-contacts entry" aria-label="Know how to contact your embassy"><header class="entry-header"><h1 class="entry-title">Know how to contact your embassy</h1>
<p class="entry-meta"><time class="entry-time">November 12, 2020</time> by <span class="entry-author"><a href="https://livinginnyon.com/author/catherine/" class="entry-author-link" rel="author"><span class="entry-author-name">Catherine</span></a></span> <span class="entry-comments-link"><a href="https://livinginnyon.com/know-how-to-contact-your-embassy/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><p><img loading="lazy" class="size-medium wp-image-23959 aligncenter" src="https://livinginnyon.com/wordpress/wp-content/uploads/2020/11/Photo-20-10-2020-07-42-41-700x525.jpg" alt="" width="700" height="525" srcset="https://livinginnyon.com/wordpress/wp-content/uploads/2020/11/Photo-20-10-2020-07-42-41-700x525.jpg 700w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/11/Photo-20-10-2020-07-42-41-1024x768.jpg 1024w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/11/Photo-20-10-2020-07-42-41-768x576.jpg 768w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/11/Photo-20-10-2020-07-42-41-1536x1152.jpg 1536w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/11/Photo-20-10-2020-07-42-41-2048x1536.jpg 2048w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><strong>All the useful information about how to find and contact your embassy and who currently represents your country in one long list!</strong></p>
<p>With so many changes and instabilities around the world at the moment, it is always good to know where to find information and how to contact your own embassy. The list also includes the names of the current representatives such as ambassadors, honorary consuls and useful addresses and contact emails.</p>
<p>You can access the information through the Swiss government <a href="https://www.eda.admin.ch/eda/en/fdfa/representations-and-travel-advice/foreign-representations-in-switzerland.html">website</a> or directly see the full list <a href="https://www.eda.admin.ch/eda/en/fdfa/foreign-policy/implementing-foreign-policy/diplomatie/diplomatisches-corps.html">here.</a> The list will allow you to see the names of those currently in office, the introduction text is in French.</p>
<p>Aside from the information potentially coming in shady one day, it&#8217;s also nice to know who the people behind the institutions are.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21019" class="share-facebook sd-button share-icon" href="https://livinginnyon.com/know-how-to-contact-your-embassy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21019" class="share-twitter sd-button share-icon" href="https://livinginnyon.com/know-how-to-contact-your-embassy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://livinginnyon.com/know-how-to-contact-your-embassy/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://livinginnyon.com/know-how-to-contact-your-embassy/"
    dc:identifier="https://livinginnyon.com/know-how-to-contact-your-embassy/"
    dc:title="Know how to contact your embassy"
    trackback:ping="https://livinginnyon.com/know-how-to-contact-your-embassy/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://livinginnyon.com/misc/expatriate-issues/" rel="category tag">Expatriate Issues</a>, <a href="https://livinginnyon.com/misc/3-miscellaneous/" rel="category tag">Useful Info</a>, <a href="https://livinginnyon.com/misc/" rel="category tag">Useful Info</a>, <a href="https://livinginnyon.com/misc/2-useful-publications/" rel="category tag">Useful Publications</a></span> <span class="entry-tags">Tagged With: <a href="https://livinginnyon.com/tag/embassy-contacts/" rel="tag">embassy contacts</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/know-how-to-contact-your-embassy/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+LivingInNyon+%28Living+in+Nyon%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://livinginnyon.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21019' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42be715d70" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="facebooklikebox-2" class="widget widget_FacebookLikeBox"><div class="widget-wrap"><div id="fb-root"></div> 
<script>(function(d, s, id) {  
 var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; 
  fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
<div class="fb-page" data-href="https://www.facebook.com/livinginnyon" data-width="332" data-height="332" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/livinginnyon"><a href="https://www.facebook.com/livinginnyon">Facebook</a></blockquote></div></div> 
</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form class="search-form" method="get" action="https://livinginnyon.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://livinginnyon.com/?s={s}"></form></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Partners</h4>
			<div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-22924" src="https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-A9-framboise-003-700x194.jpg" alt="" width="180" height="50" srcset="https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-A9-framboise-003-700x194.jpg 700w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-A9-framboise-003-1024x284.jpg 1024w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-A9-framboise-003-768x213.jpg 768w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-A9-framboise-003-1536x425.jpg 1536w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-A9-framboise-003-2048x567.jpg 2048w" sizes="(max-width: 180px) 100vw, 180px" /></p>
<p>THE PLACE TO WORK !<br />
Coworking space│Meeting room │Events</p>
<p>&nbsp;</p>
<hr />
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
<div class="advertisers-spacer"><a href="http://engelvoelkers.com/nyon"><img loading="lazy" class="alignnone wp-image-22762" src="https://livinginnyon.com/wordpress/wp-content/uploads/2020/08/EV_Logo_RGB-75-700x189.jpg" alt="" width="180" height="48" srcset="https://livinginnyon.com/wordpress/wp-content/uploads/2020/08/EV_Logo_RGB-75-700x189.jpg 700w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/08/EV_Logo_RGB-75-1024x276.jpg 1024w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/08/EV_Logo_RGB-75-768x207.jpg 768w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/08/EV_Logo_RGB-75-1536x414.jpg 1536w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/08/EV_Logo_RGB-75.jpg 1711w" sizes="(max-width: 180px) 100vw, 180px" /></a><br />
Nyon based team of brokers providing tailor made property services.</div>
<div class="advertisers-spacer"></div>
<div></div>
<hr />
<p><img loading="lazy" class="wp-image-23713 aligncenter" src="https://livinginnyon.com/wordpress/wp-content/uploads/2020/10/logo.jpg" alt="" width="180" height="180" srcset="https://livinginnyon.com/wordpress/wp-content/uploads/2020/10/logo.jpg 200w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/10/logo-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />Medical and therapeutic clinic, English-speaking specialists, fitness and wellness centre</p>
<p>&nbsp;</p>
<hr />
<div class="advertisers-spacer">
<p><a class="advertisers" href="http://www.lacote-tourisme.ch/en"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2017/02/LaCote_Nyon_180.jpg" width="180px" /></a></p>
<p>Tourism Office Nyon Region,<br />
Ideas for Activities App Nyon:Guide</p>
</div>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a href="https://www.chateau-de-crans.ch/"><img loading="lazy" class="alignnone wp-image-22980" src="https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-jpeg-002-700x465.png" alt="" width="181" height="120" srcset="https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-jpeg-002-700x465.png 700w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-jpeg-002-1024x681.png 1024w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-jpeg-002-768x511.png 768w, https://livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-jpeg-002.png 1029w" sizes="(max-width: 181px) 100vw, 181px" /></a></p>
<p>Visit the beautiful family-owned winery and castle grounds.</p>
<p>&nbsp;</p>
<hr />
<div class="advertisers-spacer"></div>
<p>&nbsp;</p>
<p><a class="advertisers" href="http://www.alteralingua.ch/wb/pages/en/about-us.php?lang=EN"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2018/05/Logo-Altera-Lingua-180.jpg" width="200px" /></a></p>
<p>Language lessons at home,<br />
via Skype or at the office</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="http://www.usineagaz.ch"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2013/07/usine-gaz.jpg" width="180px" /></a></p>
<p>Nyon’s lakeside cultural centre for concerts<br />
and theatre productions</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="http://www.covaud.ch"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2014/03/Conservatoire_logo_2014.jpg" width="180px" /></a></p>
<p>Musical tuition in English and French<br />
Next concert click here</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a href="http://www.lacote.ch/fr/"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/logo-la-cote-180.jpg" width="180px" /></a></p>
<p>Local newspaper in French</p>
</div>
		</div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/jules-cesar-cartoon2.png"></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Our Partners</h4>
			<div class="textwidget"><table>
<tr>
<td><p><a href=" http://www.newlyswissed.com/"><img width="100px" src="https://livinginnyon.com/wordpress/wp-content/uploads/2012/05/newly-swissed.jpg" /><a><br/><br/></p></td>
<td>
<p><a href="http://www.knowitall.ch/"><img width="200px" src="https://livinginnyon.com/wordpress/wp-content/uploads/2018/09/know-it-all-2018-180.jpg" /><a><br/><br/></p></td>

<td><p><a href="http://www.cvci.ch/"><img width="100px" src="https://livinginnyon.com/wordpress/wp-content/uploads/2011/03/logo-il.gif" /><a><br/><br/></p></td><td><p><a href="http://www.mybiggeneva.com/""><img width="100px" src="https://livinginnyon.com/wordpress/wp-content/uploads/2013/04/photo-180.jpg" /><a><br/><br/></p></td>

<td><p><a href="http://www.swissmobilitycircle.ch/en/home/"><img width="200px" src="https://livinginnyon.com/wordpress/wp-content/uploads/2019/03/swiss-mobility-circle-200.jpg" /><a><br/><br/></p></td>

</tr></table>

</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841402093316972#3" data-res="auto" data-cols="3" data-num="3" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/livinginnyon/" target="_blank" rel="noopener nofollow noreferrer" title="@livinginnyon" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >livinginnyon</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894840455405523" data-date="1571825945">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B39QTnLhsLB/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/74348659_518583442256814_8988439501324071047_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xKHliqRQFMgAX82wArf&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=548684b58f8e10abfa4be692f8e9cc04&#038;oe=5F74D640" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/74348659_518583442256814_8988439501324071047_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xKHliqRQFMgAX82wArf&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=548684b58f8e10abfa4be692f8e9cc04&amp;oe=5F74D640&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B39QTnLhsLB\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B39QTnLhsLB\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/74348659_518583442256814_8988439501324071047_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xKHliqRQFMgAX82wArf&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=548684b58f8e10abfa4be692f8e9cc04&amp;oe=5F74D640&quot;}">
            <span class="sbi-screenreader">They are building the yurt at the Roulotte.</span>
            	                    <img src="https://livinginnyon.com/wordpress/wp-content/plugins/instagram-feed/img/placeholder.png" alt="They are building the yurt at the Roulotte.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916641221353956" data-date="1571082048">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B3nFb0nB3Zg/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/70733919_683806385445983_6056655133721260192_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q4KpwvH_I-0AX_IzYiY&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=6413b328a82dd9514e03e33716db8a6a&#038;oe=5F741C7D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/70733919_683806385445983_6056655133721260192_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q4KpwvH_I-0AX_IzYiY&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6413b328a82dd9514e03e33716db8a6a&amp;oe=5F741C7D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B3nFb0nB3Zg\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B3nFb0nB3Zg\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/70733919_683806385445983_6056655133721260192_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q4KpwvH_I-0AX_IzYiY&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6413b328a82dd9514e03e33716db8a6a&amp;oe=5F741C7D&quot;}">
            <span class="sbi-screenreader">Last rays of sun, Nyon</span>
            	                    <img src="https://livinginnyon.com/wordpress/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Last rays of sun, Nyon">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17847489646671991" data-date="1571081949">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B3nFPyUht3g/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/70499554_467509927191248_3928860197311562270_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=US9DzTedY_wAX-oO--A&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=0c5dbc6923b1fa2e51af6103306c1845&#038;oe=5F734726" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/70499554_467509927191248_3928860197311562270_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=US9DzTedY_wAX-oO--A&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=0c5dbc6923b1fa2e51af6103306c1845&amp;oe=5F734726&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B3nFPyUht3g\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B3nFPyUht3g\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/70499554_467509927191248_3928860197311562270_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=US9DzTedY_wAX-oO--A&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=0c5dbc6923b1fa2e51af6103306c1845&amp;oe=5F734726&quot;}">
            <span class="sbi-screenreader">The port of Prangins</span>
            	                    <img src="https://livinginnyon.com/wordpress/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The port of Prangins">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/livinginnyon/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841402093316972#3" data-resized="{&quot;17894840455405523&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17916641221353956&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17847489646671991&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
        <p><b>Error: API requests are being delayed for this account. New posts will not be retrieved.</b></p><p>Log in as an administrator and view the Instagram Feed settings page for more details.</p>        </div>
        </div>


</div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"> <p>website by <a href="http://www.yanngraf.com">yanngraf.com</a></p>
 </div></footer></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C2MGX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://livinginnyon.com/wordpress/wp-admin/admin-ajax.php";
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/livinginnyon.com\/know-how-to-contact-your-embassy\/":21019};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/know-how-to-contact-your-embassy/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+LivingInNyon+%28Living+in+Nyon%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://livinginnyon.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>


<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/05fa7.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/livinginnyon.com\/wordpress\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/livinginnyon.com\/wordpress\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/2c71c.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/29013.js"></script>

<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'77848461',post:'21019',tz:'0',srv:'livinginnyon.com'} ]);
	_stq.push([ 'clickTrackerInit', '77848461', '21019' ]);
</script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 119/158 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk

Served from: livinginnyon.com @ 2020-11-13 03:47:11 by W3 Total Cache
-->