<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head ><link rel="stylesheet" type="text/css" href="https://livinginnyon.com/wordpress/wp-content/cache/minify/a97b8.css" media="all" />

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Blood donors: Loving Life, Giving Blood - Tues 24/Weds 25 March Nyon - Living in Nyon</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://livinginnyon.com/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blood donors: Loving Life, Giving Blood - Tues 24/Weds 25 March Nyon - Living in Nyon" />
<meta property="og:description" content="Give Blood &#8211; Tuesday 24 and Weds 25th March, Salle Communale de Nyon, As we go about ensuring our cupboards have enough essential supplies, public health officials also need to ensure that stocks of essential medical supplies are adequate to meet evolving public health challenges. Among the most precious of these supplies are blood products. &hellip;" />
<meta property="og:url" content="https://livinginnyon.com/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/" />
<meta property="og:site_name" content="Living in Nyon" />
<meta property="article:publisher" content="https://www.facebook.com/livinginnyon" />
<meta property="article:tag" content="blood donation" />
<meta property="article:section" content="Surrounding villages" />
<meta property="article:published_time" content="2020-03-23T11:04:28+00:00" />
<meta property="article:modified_time" content="2020-03-23T11:05:00+00:00" />
<meta property="og:updated_time" content="2020-03-23T11:05:00+00:00" />
<meta property="og:image" content="https://livinginnyon.com/wordpress/wp-content/uploads/2020/03/Man-and-health-prof_Blutspende_PRINT_001-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://livinginnyon.com/wordpress/wp-content/uploads/2020/03/Man-and-health-prof_Blutspende_PRINT_001-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Give Blood &#8211; Tuesday 24 and Weds 25th March, Salle Communale de Nyon, As we go about ensuring our cupboards have enough essential supplies, public health officials also need to ensure that stocks of essential medical supplies are adequate to meet evolving public health challenges. Among the most precious of these supplies are blood products. [&hellip;]" />
<meta name="twitter:title" content="Blood donors: Loving Life, Giving Blood - Tues 24/Weds 25 March Nyon - Living in Nyon" />
<meta name="twitter:site" content="@lifeinnyon" />
<meta name="twitter:image" content="https://livinginnyon.com/wordpress/wp-content/uploads/2020/03/Man-and-health-prof_Blutspende_PRINT_001.jpg" />
<meta name="twitter:creator" content="@lifeinnyon" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/livinginnyon.com\/","sameAs":["https:\/\/www.facebook.com\/livinginnyon","https:\/\/twitter.com\/lifeinnyon"],"@id":"https:\/\/livinginnyon.com\/#organization","name":"Living in Nyon","logo":""}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/livinginnyon.com\/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon\/","name":"Blood donors: Loving Life, Giving Blood &#8211; Tues 24\/Weds 25 March Nyon"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon &raquo; Feed" href="https://feeds.feedburner.com/LivingInNyon" />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon &raquo; Comments Feed" href="https://livinginnyon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon &raquo; Blood donors: Loving Life, Giving Blood &#8211; Tues 24/Weds 25 March Nyon Comments Feed" href="https://livinginnyon.com/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livinginnyon.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />


<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=3.1' type='text/css' media='all' />








<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type="text/javascript" src="https://livinginnyon.com/wordpress/wp-content/cache/minify/37994.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://livinginnyon.com/wordpress/wp-content/cache/minify/0f2b6.js"></script>


<!--[if lt IE 9]>
<script type='text/javascript' src='https://livinginnyon.com/wordpress/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->


<script type='text/javascript'>
/* <![CDATA[ */
var GridRotator = {"pluginsUrl":"https:\/\/livinginnyon.com\/wordpress\/wp-content\/plugins"};
/* ]]> */
</script>
<script type="text/javascript" src="https://livinginnyon.com/wordpress/wp-content/cache/minify/7b58b.js"></script>





<link rel='https://api.w.org/' href='https://livinginnyon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livinginnyon.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://livinginnyon.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://wp.me/p5gDWl-5mi' />
<link rel="alternate" type="application/json+oembed" href="https://livinginnyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivinginnyon.com%2Fblood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livinginnyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivinginnyon.com%2Fblood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["charitable-associations","1-nyon-living-in","surrounding-villages","3-miscellaneous"],"pageAttributes":["blood-donation"],"pagePostAuthor":"Catherine"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C2MGX');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->        <script type="text/javascript">
            jQuery(function($) {
                $(".swipebox_grid").swipebox({
                    hideBarsDelay : 0
                });

            });
        </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://livinginnyon.com/wordpress/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon » Feed" href="https://feeds.feedburner.com/LivingInNyon" />
<meta property="fb:page_id" content="144282035614565" />

<!--[if lte IE 7]>
<style type="text/css" media="screen">
#content img, #content p img { max-width: 580px; }
</style>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<link rel="icon" href="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1769312-21', 'auto');
 
	ga('send', 'pageview');
</script>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.site-header {
	background: url("https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/header-3.jpg");
}

h2, h3, h4, h5, h6 {
	font-family: "Open Sans", Arial, sans-serif;
	font-weight: 900;
}

h1 {
	font-family: "Verdana" !important;
}

/* change the color of the theme, navigation, lins */
.lifestyle-pro-blue .nav-secondary {
	background-color: #0a4a8c;
}

.lifestyle-pro-blue.lifestyle-pro-home .content .widget-title {
	background-color: #0a4a8c;
}

.lifestyle-pro-blue .entry-title a, .lifestyle-pro-blue .sidebar .widget-title a, .lifestyle-pro-blue .site-footer a:hover, .lifestyle-pro-blue a:hover {
	color: #003d6e;
}

/* changing the alignement */
.entry-header {
	text-align: left;
}

.featured-content .entry {
	text-align: left;
}

/* Newsletter subscription box */
#mc4wp_widget-2 {
	background-color: #C6F2FC;
}

/* Advertiser box */
#text-3 {
	line-height: .8em;
}

.advertisers, .advertisers a:hover, .advertisers a:visited {
	font-size: .8em;
	color: grey !important;
}

.advertisers-spacer {
	padding: 2em 0;
}

.advertisers-spacer hr {
	border: 1px solid #eeeee8;
	border: 1px solid #FFF;
}

#facebooklikebox-2, #text-5 {
	padding: 0;
	border: none;
}

/* removing box borders */
.content .entry {
	border: none;
	padding: 0;
}

a.alignleft, img.alignleft, .wp-caption.alignleft {
	margin: 0 0 12px;
}

/* Pimp the footer */
footer-widgets {
	background-color: #0a4a8c;
}

.footer-widgets-1, .footer-widgets-2 {
	width: 100%;
}

#text-4 {
	border: 0;
}

#text-4 table {
	width: 70%;
	margin: 0 auto;
}

#text-4 tbody, #text-4 td {
	border: none;
}

#text-6, #grid_widget-2 {
	border: 0;
}

#text-6 {
	padding: 0;
}


/* added on 27 Sept 2017 */
.site-title, .site-description {
text-shadow: 1px 1px 2px rgba(0, 0, 0, 0.5);
}
			</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-20602 single-format-standard custom-background header-full-width content-sidebar lifestyle-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-uppernavigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-10808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10808"><a href="https://livinginnyon.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-10800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10800"><a href="https://livinginnyon.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10801"><a href="https://livinginnyon.com/partners/" itemprop="url"><span itemprop="name">Advertisers</span></a></li>
<li id="menu-item-11092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11092"><a href="https://livinginnyon.com/frequently-asked-questions/" itemprop="url"><span itemprop="name">FAQ</span></a></li>
<li id="menu-item-10802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10802"><a href="https://livinginnyon.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://livinginnyon.com/" role="search"><meta itemprop="target" content="https://livinginnyon.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://livinginnyon.com/">Living in Nyon</a></p><p class="site-description" itemprop="description">Articles, news, events, all about living in the town and surrounding area.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-categorynavigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-10809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10809"><a href="https://livinginnyon.com/regios/" itemprop="url"><span itemprop="name">Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-10804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10804"><a href="https://livinginnyon.com/regios/1-nyon-living-in/" itemprop="url"><span itemprop="name">Nyon</span></a></li>
	<li id="menu-item-11064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11064"><a href="https://livinginnyon.com/regios/crans/" itemprop="url"><span itemprop="name">Crans</span></a></li>
	<li id="menu-item-10811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10811"><a href="https://livinginnyon.com/regios/gland/" itemprop="url"><span itemprop="name">Gland</span></a></li>
	<li id="menu-item-10810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10810"><a href="https://livinginnyon.com/regios/morges/" itemprop="url"><span itemprop="name">Morges</span></a></li>
	<li id="menu-item-10817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10817"><a href="https://livinginnyon.com/regios/geneva/" itemprop="url"><span itemprop="name">Geneva</span></a></li>
	<li id="menu-item-10812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10812"><a href="https://livinginnyon.com/regios/divonne/" itemprop="url"><span itemprop="name">Divonne</span></a></li>
	<li id="menu-item-11065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11065"><a href="https://livinginnyon.com/regios/lausanne/" itemprop="url"><span itemprop="name">Lausanne</span></a></li>
	<li id="menu-item-11066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11066"><a href="https://livinginnyon.com/regios/prangins/" itemprop="url"><span itemprop="name">Prangins</span></a></li>
	<li id="menu-item-10816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10816"><a href="https://livinginnyon.com/regios/surrounding-villages/" itemprop="url"><span itemprop="name">Surrounding villages</span></a></li>
</ul>
</li>
<li id="menu-item-10819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10819"><a href="https://livinginnyon.com/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-10820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10820"><a href="https://livinginnyon.com/events/film/" itemprop="url"><span itemprop="name">Cinema</span></a></li>
	<li id="menu-item-11067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="https://livinginnyon.com/events/arts-theatre/" itemprop="url"><span itemprop="name">Arts &#038; Theatre</span></a></li>
	<li id="menu-item-11068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11068"><a href="https://livinginnyon.com/events/music-events/" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-11090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11090"><a href="https://livinginnyon.com/events/literary-events/" itemprop="url"><span itemprop="name">Literary events</span></a></li>
	<li id="menu-item-11069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11069"><a href="https://livinginnyon.com/events/other-events/" itemprop="url"><span itemprop="name">Other Events</span></a></li>
</ul>
</li>
<li id="menu-item-11085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11085"><a href="https://livinginnyon.com/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-11086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11086"><a href="https://livinginnyon.com/lifestyle/families/" itemprop="url"><span itemprop="name">Families</span></a></li>
	<li id="menu-item-11087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11087"><a href="https://livinginnyon.com/lifestyle/propertyaccommodation/" itemprop="url"><span itemprop="name">Property &#038; Accommodation</span></a></li>
	<li id="menu-item-11088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11088"><a href="https://livinginnyon.com/lifestyle/schools-education/" itemprop="url"><span itemprop="name">Schools &#038; Education</span></a></li>
	<li id="menu-item-11089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11089"><a href="https://livinginnyon.com/lifestyle/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul>
</li>
<li id="menu-item-11129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11129"><a href="https://livinginnyon.com/misc/" itemprop="url"><span itemprop="name">Useful Info</span></a>
<ul class="sub-menu">
	<li id="menu-item-11130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11130"><a href="https://livinginnyon.com/misc/charitable-associations/" itemprop="url"><span itemprop="name">Charitable Associations</span></a></li>
	<li id="menu-item-11131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11131"><a href="https://livinginnyon.com/misc/clubs-and-associations-swiss-life/" itemprop="url"><span itemprop="name">Clubs and Associations</span></a></li>
	<li id="menu-item-11132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11132"><a href="https://livinginnyon.com/misc/environmental-issues-misc/" itemprop="url"><span itemprop="name">Environmental issues</span></a></li>
	<li id="menu-item-11133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11133"><a href="https://livinginnyon.com/misc/expatriate-issues/" itemprop="url"><span itemprop="name">Expatriate Issues</span></a></li>
	<li id="menu-item-11134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11134"><a href="https://livinginnyon.com/misc/swiss-wine-swiss-food/" itemprop="url"><span itemprop="name">Food</span></a></li>
	<li id="menu-item-11135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11135"><a href="https://livinginnyon.com/misc/interviews-swiss-life/" itemprop="url"><span itemprop="name">Interviews</span></a></li>
	<li id="menu-item-11136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11136"><a href="https://livinginnyon.com/misc/la-cote-newspaper/" itemprop="url"><span itemprop="name">La Côte newspaper</span></a></li>
	<li id="menu-item-11137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11137"><a href="https://livinginnyon.com/misc/local-businesses/" itemprop="url"><span itemprop="name">Local Businesses</span></a></li>
	<li id="menu-item-11138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11138"><a href="https://livinginnyon.com/misc/local-churches/" itemprop="url"><span itemprop="name">Local Churches</span></a></li>
	<li id="menu-item-11139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11139"><a href="https://livinginnyon.com/misc/natureoutdoor-activities/" itemprop="url"><span itemprop="name">Nature/Outdoor activities</span></a></li>
	<li id="menu-item-11140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11140"><a href="https://livinginnyon.com/misc/swiss-life/" itemprop="url"><span itemprop="name">Swiss Life</span></a></li>
	<li id="menu-item-11141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11141"><a href="https://livinginnyon.com/misc/tourism/" itemprop="url"><span itemprop="name">Tourism</span></a></li>
	<li id="menu-item-11142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11142"><a href="https://livinginnyon.com/misc/transport/" itemprop="url"><span itemprop="name">Transport</span></a></li>
	<li id="menu-item-11143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11143"><a href="https://livinginnyon.com/misc/3-miscellaneous/" itemprop="url"><span itemprop="name">Useful Info</span></a></li>
	<li id="menu-item-11144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11144"><a href="https://livinginnyon.com/misc/2-useful-publications/" itemprop="url"><span itemprop="name">Useful Publications</span></a></li>
	<li id="menu-item-11145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11145"><a href="https://livinginnyon.com/misc/work-business/" itemprop="url"><span itemprop="name">Work &#038; Business</span></a></li>
</ul>
</li>
<li id="menu-item-10803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10803"><a href="https://livinginnyon.com/events/music-events/paleo/" itemprop="url"><span itemprop="name">Paléo</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-20602 post type-post status-publish format-standard has-post-thumbnail category-charitable-associations category-1-nyon-living-in category-surrounding-villages category-3-miscellaneous tag-blood-donation entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Blood donors: Loving Life, Giving Blood &#8211; Tues 24/Weds 25 March Nyon</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-03-23T11:04:28+00:00">March 23, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://livinginnyon.com/author/catherine/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Catherine</span></a></span> <span class="entry-comments-link"><a href="https://livinginnyon.com/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-20603" src="https://livinginnyon.com/wordpress/wp-content/uploads/2020/03/Blood-donation-.jpg" alt="" width="602" height="156" /></p>
<p><strong>Give Blood &#8211; Tuesday 24 and Weds 25th March, Salle Communale de Nyon,</strong></p>
<p>As we go about ensuring our cupboards have enough essential supplies, public health officials also need to ensure that stocks of essential medical supplies are adequate to meet evolving public health challenges.</p>
<p>Among the most precious of these supplies are <strong>blood products.</strong></p>
<p>Residents of the Nyon &#8211; La Côte regions have an important opportunity to contribute to public health readiness by donating blood on</p>
<p><strong>Tuesday 24 March from 12:00-19:30 and Wednesday 25th from 15:00-19:30 at the Salle Communale de Nyon, 4 rue des Marchandises.</strong></p>
<p>The Samaritains de Nyon and the Swiss Red Cross, in conjunction with the regional blood transfusion services, urge you to consider the precious gift of donating blood.</p>
<p><strong>Frequently Asked Questions</strong></p>
<ul>
<li><strong>In normal circumstances who is eligible to donate blood? </strong></li>
</ul>
<p>In principle, any healthy person between the ages of 18 and 60 who weighs more than 50 kg and without any of the symptoms outlined below is able and encouraged to donate blood. For more information <a href="https://en.blutspende.ch/en/donating-blood-first-time" target="_blank" rel="noopener">click here</a></p>
<ul>
<li><strong>Is COVID-19 transmitted by blood?</strong></li>
</ul>
<p>For COVID-19, no transmission by blood or other substances of human origin has been documented or described. This also applies to the other two corona viruses that have emerged in the last two decades (SARS and MERS-CoV).</p>
<ul>
<li><strong>Who should <u>not</u> consider blood donation at this time?</strong></li>
</ul>
<p>Would-be donors who have flu-like symptoms, including fever, coughing, sneezing are not authorised to donate blood at this time and are <strong><a href="https://www.blutspende.ch/fr/magazine/information-sur-le-coronavirus-sars-cov-2" target="_blank" rel="noopener">requested to avoid</a> coming to the Nyon blood donation venue on 24 March.</strong></p>
<p>Would-be donors who have a confirmed COVID-19 infection, <strong>are not authorised to donate blood until at least 1 month</strong> after their complete recovery from the infection.</p>
<p>Would-be donors who may have had exposure to COVID- 19 due to contact with person(s) who have confirmed COVID-19 infections <strong>are suspended from donating blood for 14 days.</strong></p>
<p>Would-be donors who have recently travelled to countries with COVID-19 outbreaks must delay blood donation according to the recommendations relative to the country where they have travelled.</p>
<p>Would-be donors who have spent more than a total of 6 months anywhere in the United Kingdom between 01.01.1980 and 31.12.1996 are not eligible to donate blood in Switzerland. because of the possible risk of transmitting the human form of bovine spongiform encephalopathy (BSE).</p>
<p><a href="http://(https://en.blutspende.ch/en/donating-blood-first-time)" target="_blank" rel="noopener">Click here</a> for more information on donor restrictions.</p>
<p><strong>Is the current supply of blood products sufficient?</strong></p>
<p>At present, the storage of the available blood reserves is in the normal range. Nevertheless, it is very important that blood is still donated.</p>
<p><strong>Does the Transfusion Suisse CRS have a pandemic response plan?</strong></p>
<p>In the event of a wide-spread epidemic of COVID-19, Transfusion Suisse CRS has a prepared pandemic response plan. The plan guarantees that Transfusion Suisse CRS will be able to take the necessary measures, in collaboration with the 11 regional Transfusion Services, to assure the provision of blood products in Switzerland. The current situation does not require activation of this plan.</p>
<p>Photo on banner headline courtesy &#8211; <span class="s1">Transfusion interrégionale, </span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20602" class="share-facebook sd-button share-icon" href="https://livinginnyon.com/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20602" class="share-twitter sd-button share-icon" href="https://livinginnyon.com/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://livinginnyon.com/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://livinginnyon.com/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/"
    dc:identifier="https://livinginnyon.com/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/"
    dc:title="Blood donors: Loving Life, Giving Blood &#8211; Tues 24/Weds 25 March Nyon"
    trackback:ping="https://livinginnyon.com/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://livinginnyon.com/misc/charitable-associations/" rel="category tag">Charitable Associations</a>, <a href="https://livinginnyon.com/regios/1-nyon-living-in/" rel="category tag">Nyon</a>, <a href="https://livinginnyon.com/regios/surrounding-villages/" rel="category tag">Surrounding villages</a>, <a href="https://livinginnyon.com/misc/3-miscellaneous/" rel="category tag">Useful Info</a></span> <span class="entry-tags">Tagged With: <a href="https://livinginnyon.com/tag/blood-donation/" rel="tag">blood donation</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+LivingInNyon+%28Living+in+Nyon%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://livinginnyon.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20602' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36d71432af" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign up for Weekly Updates</h4>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-12032 mc4wp-form-basic" method="post" data-id="12032" data-name="Default sign-up form" ><div class="mc4wp-form-fields">

<p>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
<input type="submit" value="Sign up" />
</p>

<div style="display:none">
  

<label>Weekly updates</label>
<label>
    <input name="WEEKLY" type="radio" value="yes" required="" checked="true"> <span>yes</span>
</label>
<label>
    <input name="WEEKLY" type="radio" value="no" required=""> <span>no</span>
</label>
  
  <label>Source</label>
<input type="text" name="SOURCE" required="" value="website-form">
</div>

<script type="text/javascript">
// find all mailchimp for wordpress forms
var forms = document.querySelectorAll('form.mc4wp-form, .mc4wp-form form');
 
// attach google analytics event to form submit event
for( var i = 0; i < forms.length; i++ ) {
	forms[i].onsubmit = function() {
 
		// ga.js
		_gaq.push(['_trackEvent', 'Forms', 'Submit', 'Sign-up form submission']);
 
		// analytics.js
		ga('send', 'event', 'button', 'click', 'Sign-up form submission');
 
	}
}
</script></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585230810" /><input type="hidden" name="_mc4wp_form_id" value="12032" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></section>
<section id="facebooklikebox-2" class="widget widget_FacebookLikeBox"><div class="widget-wrap"><div id="fb-root"></div> 
<script>(function(d, s, id) {  
 var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; 
  fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
<div class="fb-page" data-href="https://www.facebook.com/livinginnyon" data-width="332" data-height="332" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/livinginnyon"><a href="https://www.facebook.com/livinginnyon">Facebook</a></blockquote></div></div> 
</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://soundcloud.com/living-in-nyon"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2015/10/banner-living-in-the-know.gif" /></a></div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisers</h4>
			<div class="textwidget"><div class="advertisers-spacer"></div>
<p><a class="advertisers" href="https://www.2millefeuilles.ch/"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2019/07/ecole-montessori-180.gif" width="200px" /></a></p>
<p>Bilingual Montessori school</br>(age 3-12 yrs.) in the heart of nature</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="https://centreforcoaching.ch/"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2019/01/center-for-coaching.jpg" width="200px" /></a></p>
<p>Developing World Class Executive Coaches and Leaders. Internationally accredited.</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="http://www.missdaisy.ch/"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2018/11/miss-daisy-180.jpg" width="200px" /></a></p>
<p>Miss Daisy &#8211; Bouquet subscriptions,<br />
flower workshops, events and more.</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="http://www.intersoccer.ch/"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2018/07/intersoccer_red1-180.jpg" width="200px" /></a></p>
<p>Fun Football Courses &amp; Holiday Camps<br />
for Children 3-13 yrs</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="http://www.alteralingua.ch/wb/pages/en/about-us.php?lang=EN"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2018/05/Logo-Altera-Lingua-180.jpg" width="200px" /></a></p>
<p>Language lessons at home,<br />
via Skype or at the office</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="http://www.la-ligniere.ch/health-centre.html"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2017/01/lignere-180.jpg" width="180px" /></a></p>
<p>Individual and Group Swimming classes,<br />
Aquagym, Fitness, Massages and Coaching</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="http://www.lacote-tourisme.ch/en"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2017/02/LaCote_Nyon_180.jpg " width="180px" /></a></p>
<p>Tourism Office Nyon Region,<br />
Winter packages, Raquettes-Fondue, Ideas for Activities</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href=" http://basenyon.com/"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/base-nyon-180.jpg" width="180px" /></a></p>
<p>A modern 52 bed Hotel Residence<br />
In the centre of Nyon</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="http://www.usineagaz.ch"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2013/07/usine-gaz.jpg" width="180px" /></a></p>
<p>Nyon’s lakeside cultural centre for music concerts<br />
and theatre productions</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="http://www.covaud.ch"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2014/03/Conservatoire_logo_2014.jpg" width="180px" /></a></p>
<p>Musical tuition in English and French<br />
Next concert click here</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a href="http://www.lacote.ch/fr/"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/logo-la-cote-180.jpg" width="180px" /></a><br />
<a class="advertisers" href="http://www.lacote.ch/fr/"><br />
Check out the English column<br />
in La Côte newspaper every Thursday</a></p>
</div>
		</div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sister Site</h4>
			<div class="textwidget"><p><a class="advertisers" href="http://www.livinginsion.com/"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2017/11/living-in-sion-advert.jpg" width="180px" /></p>
<p>Articles, news, events, all about living in the town and surrounding area.</a></p>
</div>
		</div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="https://livinginnyon.com/wordpress/wp-content/uploads/2015/07/jules-cesar-cartoon2.png"></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Our Partners</h4>
			<div class="textwidget"><table>
<tr>
<td><p><a href=" http://www.newlyswissed.com/"><img width="100px" src="https://livinginnyon.com/wordpress/wp-content/uploads/2012/05/newly-swissed.jpg" /><a><br/><br/></p></td>
<td>
<p><a href="http://www.knowitall.ch/"><img width="200px" src="https://livinginnyon.com/wordpress/wp-content/uploads/2018/09/know-it-all-2018-180.jpg" /><a><br/><br/></p></td>

<td><p><a href="http://www.cvci.ch/"><img width="100px" src="https://livinginnyon.com/wordpress/wp-content/uploads/2011/03/logo-il.gif" /><a><br/><br/></p></td><td><p><a href="http://www.mybiggeneva.com/""><img width="100px" src="https://livinginnyon.com/wordpress/wp-content/uploads/2013/04/photo-180.jpg" /><a><br/><br/></p></td>

<td><p><a href="http://www.swissmobilitycircle.ch/en/home/"><img width="200px" src="https://livinginnyon.com/wordpress/wp-content/uploads/2019/03/swiss-mobility-circle-200.jpg" /><a><br/><br/></p></td>

</tr></table>

</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="1975781777" data-num="3" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;1975781777&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;OTA4YmU5Mzg5ZjA3.NGY0YjhlYjMyMjJiZTI5YWM3NDU=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><div class="sbi_loader sbi_hidden"></div></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"> <p>website by <a href="http://www.yanngraf.com">yanngraf.com</a></p>
 </div></footer></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://livinginnyon.com/wordpress/wp-admin/admin-ajax.php";
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C2MGX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/livinginnyon.com\/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon\/":20602};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/blood-donors-loving-life-giving-blood-tues-25-weds-25-march-nyon/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+LivingInNyon+%28Living+in+Nyon%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://livinginnyon.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type="text/javascript" src="https://livinginnyon.com/wordpress/wp-content/cache/minify/0dc2c.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202013'></script>



<script type="text/javascript" src="https://livinginnyon.com/wordpress/wp-content/cache/minify/d7efb.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://livinginnyon.com/wordpress/wp-content/cache/minify/29013.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'77848461',post:'20602',tz:'0',srv:'livinginnyon.com'} ]);
	_stq.push([ 'clickTrackerInit', '77848461', '20602' ]);
</script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 119/166 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk

Served from: livinginnyon.com @ 2020-03-26 13:53:30 by W3 Total Cache
-->