<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Are you voting on the 7th of March? - Living in Nyon</title>
	<meta name="description" content="Are you eligeble to vote in Nyon? Here&#039;s why you should." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://livinginnyon.com/are-you-voting-on-the-7th-of-march/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Are you voting on the 7th of March? - Living in Nyon" />
	<meta property="og:description" content="Are you eligeble to vote in Nyon? Here&#039;s why you should." />
	<meta property="og:url" content="https://livinginnyon.com/are-you-voting-on-the-7th-of-march/" />
	<meta property="og:site_name" content="Living in Nyon" />
	<meta property="article:publisher" content="https://www.facebook.com/livinginnyon" />
	<meta property="article:published_time" content="2021-02-10T09:00:27+00:00" />
	<meta property="article:modified_time" content="2021-02-10T15:44:29+00:00" />
	<meta property="og:image" content="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?fit=2048%2C981&#038;ssl=1" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="981" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lifeinnyon" />
	<meta name="twitter:site" content="@lifeinnyon" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mandy">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://livinginnyon.com/#website","url":"https://livinginnyon.com/","name":"Living in Nyon","description":"Articles, news, events, all about living in the town and surrounding area.","potentialAction":[{"@type":"SearchAction","target":"https://livinginnyon.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://livinginnyon.com/are-you-voting-on-the-7th-of-march/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?fit=2048%2C981&ssl=1","width":2048,"height":981},{"@type":"WebPage","@id":"https://livinginnyon.com/are-you-voting-on-the-7th-of-march/#webpage","url":"https://livinginnyon.com/are-you-voting-on-the-7th-of-march/","name":"Are you voting on the 7th of March? - Living in Nyon","isPartOf":{"@id":"https://livinginnyon.com/#website"},"primaryImageOfPage":{"@id":"https://livinginnyon.com/are-you-voting-on-the-7th-of-march/#primaryimage"},"datePublished":"2021-02-10T09:00:27+00:00","dateModified":"2021-02-10T15:44:29+00:00","author":{"@id":"https://livinginnyon.com/#/schema/person/250bc12d8c68c7b4282bea9d173c8439"},"description":"Are you eligeble to vote in Nyon? Here's why you should.","breadcrumb":{"@id":"https://livinginnyon.com/are-you-voting-on-the-7th-of-march/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://livinginnyon.com/are-you-voting-on-the-7th-of-march/"]}]},{"@type":"BreadcrumbList","@id":"https://livinginnyon.com/are-you-voting-on-the-7th-of-march/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://livinginnyon.com/are-you-voting-on-the-7th-of-march/","url":"https://livinginnyon.com/are-you-voting-on-the-7th-of-march/","name":"Are you voting on the 7th of March?"}}]},{"@type":"Person","@id":"https://livinginnyon.com/#/schema/person/250bc12d8c68c7b4282bea9d173c8439","name":"Mandy","image":{"@type":"ImageObject","@id":"https://livinginnyon.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/97aba701569d654c72fe9fd9f3664606?s=96&d=mm&r=g","caption":"Mandy"},"sameAs":["https://unlock-your-potential-roadmap.mykajabi.com/home","https://www.instagram.com/binspired.ch/","https://www.linkedin.com/in/mandybronsil/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon &raquo; Feed" href="https://feeds.feedburner.com/LivingInNyon" />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon &raquo; Comments Feed" href="https://livinginnyon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon &raquo; Are you voting on the 7th of March? Comments Feed" href="https://livinginnyon.com/are-you-voting-on-the-7th-of-march/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livinginnyon.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://livinginnyon.com/wordpress/wp-content/cache/minify/6ff8a.css" media="all" />


<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://livinginnyon.com/wordpress/wp-content/cache/minify/686b4.css" media="all" />

<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CRoboto+Slab%3A400%2C300%2C700&#038;ver=3.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://livinginnyon.com/wordpress/wp-content/cache/minify/4848b.css" media="all" />








<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/4f93c.js"></script>





<script type='text/javascript' id='gridrotator-js-extra'>
/* <![CDATA[ */
var GridRotator = {"assetsUrl":"https:\/\/livinginnyon.com\/wordpress\/wp-content\/plugins\/enjoy-instagram-instagram-responsive-images-gallery-and-carousel\/assets"};
/* ]]> */
</script>
<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/f8df3.js"></script>





<link rel="https://api.w.org/" href="https://livinginnyon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://livinginnyon.com/wp-json/wp/v2/posts/24946" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livinginnyon.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://livinginnyon.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p5gDWl-6um' />
<link rel="alternate" type="application/json+oembed" href="https://livinginnyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivinginnyon.com%2Fare-you-voting-on-the-7th-of-march%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livinginnyon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivinginnyon.com%2Fare-you-voting-on-the-7th-of-march%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["events-posts","swiss-life","misc"],"pageAttributes":["elections","voting"],"pagePostAuthor":"Mandy"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C2MGX');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<script type="text/javascript">
			//Grid displaying after loading of images
			function display_grid() {
				jQuery('[id^="ei-grid-loading-"]').hide();
				jQuery('[id^="ei-grid-list-"]').show();
			}

			window.onload = display_grid;
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://livinginnyon.com/wordpress/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Living in Nyon » Feed" href="https://feeds.feedburner.com/LivingInNyon" />
<script src="https://kit.fontawesome.com/d3ecce977f.js" crossorigin="anonymous"></script>
<meta property="fb:page_id" content="144282035614565" />

<!--[if lte IE 7]>
<style type="text/css" media="screen">
#content img, #content p img { max-width: 580px; }
</style>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2015/07/favicon2-5593c9b4v1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1769312-21', 'auto');
 
	ga('send', 'pageview');
</script>
			<style type="text/css" id="wp-custom-css">
				#menu-footermenu {
	text-align:left;
}
#menu-footermenu li {
	display: inline-flex;
padding: 0 20px;
}
.archive .entry-image-link img, #featured-post-8 .entry img, #featured-post-9 .entry img{
	    margin-right: 20px;
}			</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-24946 single-format-standard custom-background header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible lifestyle-pro-blue"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://livinginnyon.com/">Living in Nyon</a></p><p class="site-description">Articles, news, events, all about living in the town and surrounding area.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-24802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24802"><a href="https://livinginnyon.com"><span >Home</span></a></li>
<li id="menu-item-24832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24832"><a href="https://livinginnyon.com/useful-information/"><span >Useful information</span></a></li>
<li id="menu-item-24797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24797"><a href="https://livinginnyon.com/lifestyle/"><span >Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-24798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24798"><a href="https://livinginnyon.com/lifestyle/families/"><span >Families</span></a></li>
	<li id="menu-item-24799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24799"><a href="https://livinginnyon.com/lifestyle/propertyaccommodation/"><span >Property &amp; Accommodation</span></a></li>
	<li id="menu-item-24800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24800"><a href="https://livinginnyon.com/lifestyle/schools-education/"><span >Schools &amp; Education</span></a></li>
	<li id="menu-item-24801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24801"><a href="https://livinginnyon.com/lifestyle/sports/"><span >Sports</span></a></li>
	<li id="menu-item-25316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25316"><a href="https://livinginnyon.com/misc/local-businesses/"><span >Local Businesses</span></a></li>
</ul>
</li>
<li id="menu-item-24812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24812"><a href="https://livinginnyon.com/events/"><span >Events &#038; News</span></a></li>
<li id="menu-item-24824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24824"><a href="https://livinginnyon.com/about/"><span >About</span></a></li>
<li id="menu-item-24805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24805"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/livinginnyon/"><span ><i class="fab fa-facebook"></i></span></a></li>
<li id="menu-item-24806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24806"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/livinginnyon/"><span ><i class="fab fa-instagram"></i></span></a></li>
<li id="menu-item-24807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24807"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/livinginnyon"><span ><i class="fab fa-twitter"></i></span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-24946 post type-post status-publish format-standard has-post-thumbnail category-events-posts category-swiss-life category-misc tag-elections tag-voting entry" aria-label="Are you voting on the 7th of March?"><header class="entry-header"><h1 class="entry-title">Are you voting on the 7th of March?</h1>
<p class="entry-meta"><time class="entry-time">February 10, 2021</time> by <span class="entry-author"><a href="https://livinginnyon.com/author/mandy/" class="entry-author-link" rel="author"><span class="entry-author-name">Mandy</span></a></span> <span class="entry-comments-link"><a href="https://livinginnyon.com/are-you-voting-on-the-7th-of-march/#respond">Leave a Comment</a></span> </p></header><div class="entry-content"><p><img loading="lazy" class="size-medium wp-image-25172 aligncenter jetpack-lazy-image" src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=700%2C335&#038;ssl=1" alt width="700" height="335" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=700%2C335&amp;ssl=1 700w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=1024%2C491&amp;ssl=1 1024w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=768%2C368&amp;ssl=1 768w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=1536%2C736&amp;ssl=1 1536w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?w=2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=700%2C335&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-25172 aligncenter" src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=700%2C335&#038;ssl=1" alt="" width="700" height="335" srcset="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=700%2C335&amp;ssl=1 700w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=1024%2C491&amp;ssl=1 1024w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=768%2C368&amp;ssl=1 768w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?resize=1536%2C736&amp;ssl=1 1536w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/Nouvel-Elan-picture.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><strong>Some 90’000 foreign nationals are eligible to vote in local elections in Vaud. Are you one of them? Here&#8217;s why you should exercise your right.</strong></p>
<p><em>Thank you to Evren Kiefer who is on the Green party&#8217;s list for the conseil communal. He has provided Living in Nyon with this article that provides a clear overview of who is eligible to vote and how the system works.</em></p>
<p>Campaigns for local elections are underway in Nyon. As well as in every other village and town of the Canton de Vaud. The first round of voting will be on <strong>March 7th</strong>. We&#8217;re electing the local authorities. And you might be eligible to take part even if you&#8217;re not a Swiss national.</p>
<p>At the municipal level, residents who have<br />
• lived in Switzerland for 10 years,<br />
• in the Canton de Vaud for the last 3 years,<br />
• and now have a B or C residency permit<br />
are eligible to vote, get elected and petition the authorities.</p>
<p>If you&#8217;re eligible, you should get your voting material in the mail. Full information is available in French on the canton’s <a href="https://www.vd.ch/themes/etat-droit-finances/votations-et-elections/voter/" target="_blank" rel="noopener noreferrer">website</a> and Nyon’s <a href="https://nyon.ch/fr/officiel/corps-electoral/" target="_blank" rel="noopener noreferrer">website</a>.</p>
<p>Make your voice heard! Deciding who will govern the town over the next five years is a huge deal. They will decide how the town recovers from Covid. Have outstanding influence over which projects get priority in Nyon&#8217;s development. And, of course, our attitude towards the climate crisis is also on the ballot.</p>
<p><img loading="lazy" class="size-medium wp-image-25173 aligncenter jetpack-lazy-image" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?resize=700%2C326&#038;ssl=1" alt width="700" height="326" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?resize=700%2C326&amp;ssl=1 700w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?resize=1024%2C476&amp;ssl=1 1024w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?resize=768%2C357&amp;ssl=1 768w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?w=1182&amp;ssl=1 1182w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?resize=700%2C326&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-25173 aligncenter" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?resize=700%2C326&#038;ssl=1" alt="" width="700" height="326" srcset="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?resize=700%2C326&amp;ssl=1 700w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?resize=1024%2C476&amp;ssl=1 1024w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?resize=768%2C357&amp;ssl=1 768w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/daniel-rosselat.png?w=1182&amp;ssl=1 1182w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="size-medium wp-image-25170 aligncenter jetpack-lazy-image" src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=700%2C700&#038;ssl=1" alt width="700" height="700" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=700%2C700&amp;ssl=1 700w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=700%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-25170 aligncenter" src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=700%2C700&#038;ssl=1" alt="" width="700" height="700" srcset="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=700%2C700&amp;ssl=1 700w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/0.NOTRECLIMAT_VOTREVOIX.jpeg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p><img loading="lazy" class=" wp-image-25174 aligncenter jetpack-lazy-image" src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/PS-candidates.png?resize=654%2C576&#038;ssl=1" alt width="654" height="576" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/PS-candidates.png?resize=654%2C576&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-25174 aligncenter" src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/PS-candidates.png?resize=654%2C576&#038;ssl=1" alt="" width="654" height="576" data-recalc-dims="1" /></noscript></p>
<p><strong>We&#8217;ll be electing the conseil communal and the municipalité.</strong></p>
<p><strong>The conseil communal</strong> oversees the city&#8217;s management. It votes the city budgets and bylaws. In Nyon, the assembly has 100 councilors. They are elected by the proportional-representation system.</p>
<p><strong>The municipalité</strong> is the city&#8217;s government. In Nyon, 7 people including one syndic (mayor) compose the municipality. They manage the day-to-day affairs of the city and enact the decisions of the council. They are elected by the majority vote in two rounds with another election for the mayor.</p>
<p>You&#8217;ll find full details in French about how all this works <a href="https://nyon.ch/fr/officiel/autorites/" target="_blank" rel="noopener noreferrer">here</a>. Or you can also read one of our previous articles on Living in Nyon <a href="https://livinginnyon.com/local-elections-who-is-eligible-to-vote-how-the-procedure-works/">here</a>, provided by Robert Jenefsky with further details on the running of the local elections.</p>
<p><img loading="lazy" class="size-medium wp-image-25175 aligncenter jetpack-lazy-image" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?resize=700%2C276&#038;ssl=1" alt width="700" height="276" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?resize=700%2C276&amp;ssl=1 700w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?resize=1024%2C404&amp;ssl=1 1024w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?resize=768%2C303&amp;ssl=1 768w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?w=1079&amp;ssl=1 1079w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?resize=700%2C276&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-25175 aligncenter" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?resize=700%2C276&#038;ssl=1" alt="" width="700" height="276" srcset="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?resize=700%2C276&amp;ssl=1 700w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?resize=1024%2C404&amp;ssl=1 1024w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?resize=768%2C303&amp;ssl=1 768w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/02/event.png?w=1079&amp;ssl=1 1079w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<p><strong>On the 16th of February,</strong> an event to encourage open exchanges and dialogue entitled <em>&#8220;Dialogue en ligne &#8211; Echange avec les habitant.e.s pour la Ville de demain&#8221;</em> is organised (in French) in the run-up to the elections.</p>
<p>Find out more about each party and the candidates and ask your own questions too. You can get more information and sign up <a href="https://www.eventbrite.ch/e/dialogue-en-ligne-echange-avec-les-habitantes-pour-la-ville-de-demain-registration-131323230317">here</a>.</p>
<p>The participants are:</p>
<p>Daniel Rossellat (<a href="https://www.danielrossellat.ch/" target="_blank" rel="noopener noreferrer">Syndic</a>)</p>
<p>Elise Buckle (<a href="https://vert-e-s-vd.ch/lacote/" target="_blank" rel="noopener noreferrer">Les Vert.e.s</a>)</p>
<p>Pierre Wahlen (<a href="https://vert-e-s-vd.ch/lacote/comite" target="_blank" rel="noopener noreferrer">Les Vert.e.s</a>)</p>
<p>Schmutz (<a href="https://www.psvaud.ch/PSNyon/index.php/elections-communales-2021/" target="_blank" rel="noopener noreferrer">PS</a>)</p>
<p>Alexandre Démétriadès (<a href="https://www.psvaud.ch/PSNyon/" target="_blank" rel="noopener noreferrer">PS</a>)</p>
<p>Each party has a booth at the market every Saturday up to the election. You can meet lots of candidates from different parties there and ask them questions. As we are candidates with the Green party, we will also be there to inform you about our policies and agenda.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24946" class="share-facebook sd-button share-icon" href="https://livinginnyon.com/are-you-voting-on-the-7th-of-march/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24946" class="share-twitter sd-button share-icon" href="https://livinginnyon.com/are-you-voting-on-the-7th-of-march/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://livinginnyon.com/are-you-voting-on-the-7th-of-march/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://livinginnyon.com/are-you-voting-on-the-7th-of-march/"
    dc:identifier="https://livinginnyon.com/are-you-voting-on-the-7th-of-march/"
    dc:title="Are you voting on the 7th of March?"
    trackback:ping="https://livinginnyon.com/are-you-voting-on-the-7th-of-march/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://livinginnyon.com/events-posts/" rel="category tag">Events</a>, <a href="https://livinginnyon.com/misc/swiss-life/" rel="category tag">Swiss Life</a>, <a href="https://livinginnyon.com/misc/" rel="category tag">Useful Info</a></span> <span class="entry-tags">Tagged With: <a href="https://livinginnyon.com/tag/elections/" rel="tag">elections</a>, <a href="https://livinginnyon.com/tag/voting/" rel="tag">voting</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/are-you-voting-on-the-7th-of-march/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+LivingInNyon+%28Living+in+Nyon%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://livinginnyon.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24946' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cce7669618" /></p><input type="hidden" id="ak_js" name="ak_js" value="19"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="facebooklikebox-2" class="widget widget_FacebookLikeBox"><div class="widget-wrap"><div id="fb-root"></div> 
<script>(function(d, s, id) {  
 var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; 
  fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
<div class="fb-page" data-href="https://www.facebook.com/livinginnyon" data-width="332" data-height="332" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/livinginnyon"><a href="https://www.facebook.com/livinginnyon">Facebook</a></blockquote></div></div> 
</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form class="search-form" method="get" action="https://livinginnyon.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://livinginnyon.com/?s={s}"></form></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Partners</h4>
			<div class="textwidget"><div>
<div>
<div>
<p><a href="https://www.ecole-club.ch/Lieux/Romandie/Nyon" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone wp-image-24988 jetpack-lazy-image" src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/logo.jpg?resize=180%2C180&#038;ssl=1" alt width="180" height="180" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/logo.jpg?resize=180%2C180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-24988" src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/logo.jpg?resize=180%2C180&#038;ssl=1" alt="" width="180" height="180" data-recalc-dims="1" srcset="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/logo.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/logo.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p>Adult training and learning institute, Swiss market leader</p>
<p>&nbsp;</p>
<hr />
</div>
</div>
</div>
<div></div>
<div>
<div>
<p>&nbsp;</p>
<p><a href="https://www.schilliger.com/fr/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone wp-image-24906 jetpack-lazy-image" src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/Logo_schilliger_2019_P438C-002.png?resize=180%2C127&#038;ssl=1" alt width="180" height="127" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/Logo_schilliger_2019_P438C-002.png?resize=180%2C127&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-24906" src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/Logo_schilliger_2019_P438C-002.png?resize=180%2C127&#038;ssl=1" alt="" width="180" height="127" data-recalc-dims="1" srcset="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/Logo_schilliger_2019_P438C-002.png?w=2480&amp;ssl=1 2480w, https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/Logo_schilliger_2019_P438C-002.png?resize=700%2C493&amp;ssl=1 700w, https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/Logo_schilliger_2019_P438C-002.png?resize=1024%2C722&amp;ssl=1 1024w, https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/Logo_schilliger_2019_P438C-002.png?resize=768%2C541&amp;ssl=1 768w, https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/Logo_schilliger_2019_P438C-002.png?resize=1536%2C1083&amp;ssl=1 1536w, https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2021/01/Logo_schilliger_2019_P438C-002.png?resize=2048%2C1444&amp;ssl=1 2048w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a></p>
<p>&#8220;The art of living&#8221; Your garden centre for interior and exterior spaces</p>
<hr />
</div>
<div></div>
<p>&nbsp;</p>
<p><a href="https://www.2millefeuilles.ch/"><img loading="lazy" class="alignnone wp-image-18481 size-full jetpack-lazy-image" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2019/07/ecole-montessori-180.gif?resize=180%2C68&#038;ssl=1" alt="https://www.2millefeuilles.ch/" width="180" height="68" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2019/07/ecole-montessori-180.gif?resize=180%2C68&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-18481 size-full" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2019/07/ecole-montessori-180.gif?resize=180%2C68&#038;ssl=1" alt="https://www.2millefeuilles.ch/" width="180" height="68" data-recalc-dims="1" /></noscript></a></p>
<p>Multilingual Montessori school (age 3-12 yrs.) in the heart of nature</p>
<p>&nbsp;</p>
<hr />
<div></div>
</div>
<div class="advertisers-spacer"><a href="https://techsparkacademy.ch/"><img loading="lazy" class="alignnone wp-image-24218 jetpack-lazy-image" src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/logo.png?resize=181%2C54&#038;ssl=1" alt width="181" height="54" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/logo.png?resize=181%2C54&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-24218" src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/logo.png?resize=181%2C54&#038;ssl=1" alt="" width="181" height="54" data-recalc-dims="1" srcset="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/logo.png?w=1616&amp;ssl=1 1616w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/logo.png?resize=700%2C209&amp;ssl=1 700w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/logo.png?resize=1024%2C305&amp;ssl=1 1024w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/logo.png?resize=768%2C229&amp;ssl=1 768w, https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/logo.png?resize=1536%2C458&amp;ssl=1 1536w" sizes="(max-width: 181px) 100vw, 181px" /></noscript></a></div>
<div></div>
<div class="advertisers-spacer">Digital STEM courses and skills for 8-18 year olds</div>
<hr />
<div class="advertisers-spacer">
<p>&nbsp;</p>
<p><a href="https://atelier9.work/en/home/"><img loading="lazy" class="alignnone wp-image-22924 jetpack-lazy-image" src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-A9-framboise-003.jpg?resize=180%2C50&#038;ssl=1" alt width="180" height="50" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-A9-framboise-003.jpg?resize=180%2C50&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-22924" src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/09/Logo-A9-framboise-003.jpg?resize=180%2C50&#038;ssl=1" alt="" width="180" height="50" data-recalc-dims="1" /></noscript></a></p>
</div>
<p><a href="https://atelier9.work/en/home/">THE PLACE TO WORK !</a><br />
Coworking space│Meeting room │Events</p>
<div></div>
<hr />
<p><a href="https://www.la-ligniere.ch/"><img loading="lazy" class="wp-image-23713 aligncenter jetpack-lazy-image" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/10/logo.jpg?resize=180%2C180&#038;ssl=1" alt width="180" height="180" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/10/logo.jpg?resize=180%2C180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-23713 aligncenter" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/10/logo.jpg?resize=180%2C180&#038;ssl=1" alt="" width="180" height="180" data-recalc-dims="1" srcset="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/10/logo.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/10/logo.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 180px) 100vw, 180px" /></noscript></a>Medical and therapeutic clinic, English-speaking specialists, fitness and wellness centre</p>
<hr />
<div class="advertisers-spacer">
<p><a class="advertisers" href="http://www.lacote-tourisme.ch/en"><img src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2017/02/LaCote_Nyon_180.jpg?w=180" data-lazy-src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2017/02/LaCote_Nyon_180.jpg?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2017/02/LaCote_Nyon_180.jpg?w=180" px" data-recalc-dims="1" /></noscript></a></p>
<p>Tourism Office Nyon Region,<br />
Ideas for Activities App <a href="https://www.lacote-tourisme.ch/en/P54433/application-nyon-guide">Nyon:Guide</a></p>
</div>
<hr />
<p>&nbsp;</p>
<p><a href="https://unlock-your-potential-roadmap.mykajabi.com/home"><img loading="lazy" class="alignnone wp-image-24516 jetpack-lazy-image" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/Final-Logo_NEW.jpg?resize=181%2C69&#038;ssl=1" alt width="181" height="69" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/Final-Logo_NEW.jpg?resize=181%2C69&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-24516" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/Final-Logo_NEW.jpg?resize=181%2C69&#038;ssl=1" alt="" width="181" height="69" data-recalc-dims="1" srcset="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/Final-Logo_NEW.jpg?w=1798&amp;ssl=1 1798w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/Final-Logo_NEW.jpg?resize=700%2C267&amp;ssl=1 700w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/Final-Logo_NEW.jpg?resize=1024%2C391&amp;ssl=1 1024w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/Final-Logo_NEW.jpg?resize=768%2C293&amp;ssl=1 768w, https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2020/12/Final-Logo_NEW.jpg?resize=1536%2C586&amp;ssl=1 1536w" sizes="(max-width: 181px) 100vw, 181px" /></noscript></a></p>
<div>Career development: Personal roadmaps, DISCOVER assessments and online courses.</div>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><a class="advertisers" href="http://www.usineagaz.ch"><img src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2013/07/usine-gaz.jpg?w=180" data-lazy-src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2013/07/usine-gaz.jpg?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2013/07/usine-gaz.jpg?w=180" px" data-recalc-dims="1" /></noscript></a></p>
<p>Nyon’s lakeside cultural centre for concerts<br />
and theatre productions</p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a class="advertisers" href="http://www.covaud.ch"><img loading="lazy" class="alignnone jetpack-lazy-image" src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2014/03/Conservatoire_logo_2014.jpg?resize=180%2C118" alt width="180" height="118" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2014/03/Conservatoire_logo_2014.jpg?resize=180%2C118&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone" src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2014/03/Conservatoire_logo_2014.jpg?resize=180%2C118" alt="" width="180" height="118" data-recalc-dims="1" /></noscript></a></p>
<p>Musical tuition in English and French<br />
Next concert <a href="https://www.covaud.ch/upload/editor/Concerts/cov-programmeconcerts-2020-ok-sanstraits.pdf">click here</a></p>
<div class="advertisers-spacer"></div>
<hr />
<div class="advertisers-spacer"></div>
<p><a href="http://www.lacote.ch/fr/"><img src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2015/07/logo-la-cote-180.jpg?w=180" data-lazy-src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2015/07/logo-la-cote-180.jpg?w=180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2015/07/logo-la-cote-180.jpg?w=180" px" data-recalc-dims="1" /></noscript></a></p>
<p>Local newspaper in French</p>
</div>
		</div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2015/07/jules-cesar-cartoon2.png" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2015/07/jules-cesar-cartoon2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2015/07/jules-cesar-cartoon2.png" data-recalc-dims="1"></noscript></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Our Partners</h4>
			<div class="textwidget"><table>
<tr>
<td><p><a href=" http://www.newlyswissed.com/"><img px" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2012/05/newly-swissed.jpg?w=100" data-recalc-dims="1" /><a><br/><br/></p></td>
<td>
<p><a href="http://www.knowitall.ch/"><img px" src="https://i2.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2018/09/know-it-all-2018-180.jpg?w=200&#038;ssl=1" data-recalc-dims="1" /><a><br/><br/></p></td>

<td><p><a href="http://www.cvci.ch/"><img px" src="https://i1.wp.com/livinginnyon.com/wordpress/wp-content/uploads/2011/03/logo-il.gif?w=100" data-recalc-dims="1" /><a><br/><br/></p></td>

</tr></table>

</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841402093316972#3" data-res="auto" data-cols="3" data-num="3" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/livinginnyon/" target="_blank" rel="noopener nofollow noreferrer" title="@livinginnyon" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >livinginnyon</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864622452353665" data-date="1613295125">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLRIfFrA9ff/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/150664340_871221280302280_4163765350242058418_n.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cmDNa9eeKsoAX8ykISu&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=1a2ab33e86a14282c0ee0db06df857ca&#038;oe=60507DC5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/150664340_871221280302280_4163765350242058418_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cmDNa9eeKsoAX8ykISu&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=1a2ab33e86a14282c0ee0db06df857ca&amp;oe=60507DC5&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/150664340_871221280302280_4163765350242058418_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cmDNa9eeKsoAX8ykISu&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=1a2ab33e86a14282c0ee0db06df857ca&amp;oe=60507DC5&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/150664340_871221280302280_4163765350242058418_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cmDNa9eeKsoAX8ykISu&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=1a2ab33e86a14282c0ee0db06df857ca&amp;oe=60507DC5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/150664340_871221280302280_4163765350242058418_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cmDNa9eeKsoAX8ykISu&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=1a2ab33e86a14282c0ee0db06df857ca&amp;oe=60507DC5&quot;}">
            <span class="sbi-screenreader">Read about the family story behind the beautiful g</span>
            	                    <img src="https://livinginnyon.com/wordpress/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Read about the family story behind the beautiful garden centre: https://buff.ly/2MNoMGh⠀
#livinginnyon #internationalnyon #switzerland #schilliger #binspired">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17898210031825791" data-date="1613208724">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLOjsJ8gpPz/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/149872425_325910095519650_5758716599255987285_n.jpg?_nc_cat=103&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hjg9AuEaNtwAX_fba8y&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=fe73672d6e3e1afcb4c591247e985969&#038;oe=604E5F0D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/149872425_325910095519650_5758716599255987285_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hjg9AuEaNtwAX_fba8y&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=fe73672d6e3e1afcb4c591247e985969&amp;oe=604E5F0D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/149872425_325910095519650_5758716599255987285_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hjg9AuEaNtwAX_fba8y&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=fe73672d6e3e1afcb4c591247e985969&amp;oe=604E5F0D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/149872425_325910095519650_5758716599255987285_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hjg9AuEaNtwAX_fba8y&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=fe73672d6e3e1afcb4c591247e985969&amp;oe=604E5F0D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/149872425_325910095519650_5758716599255987285_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hjg9AuEaNtwAX_fba8y&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=fe73672d6e3e1afcb4c591247e985969&amp;oe=604E5F0D&quot;}">
            <span class="sbi-screenreader">Are you eligible to vote? Read the article here:  </span>
            	                    <img src="https://livinginnyon.com/wordpress/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Are you eligible to vote? Read the article here:  https://buff.ly/3aa8DDu ⠀
#livinginnyon #internationalnyon #switzerland #binspired">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18071848333249396" data-date="1613122326">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLL-5g4g4yS/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/148420472_182416223415078_3767475932667775623_n.jpg?_nc_cat=111&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jK8_mmLZ0isAX9k9dtB&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=265dd7fe3be008b329ef84c1f7ee1cc4&#038;oe=604EEECD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/148420472_182416223415078_3767475932667775623_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jK8_mmLZ0isAX9k9dtB&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=265dd7fe3be008b329ef84c1f7ee1cc4&amp;oe=604EEECD&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/148420472_182416223415078_3767475932667775623_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jK8_mmLZ0isAX9k9dtB&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=265dd7fe3be008b329ef84c1f7ee1cc4&amp;oe=604EEECD&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/148420472_182416223415078_3767475932667775623_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jK8_mmLZ0isAX9k9dtB&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=265dd7fe3be008b329ef84c1f7ee1cc4&amp;oe=604EEECD&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/148420472_182416223415078_3767475932667775623_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jK8_mmLZ0isAX9k9dtB&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=265dd7fe3be008b329ef84c1f7ee1cc4&amp;oe=604EEECD&quot;}">
            <span class="sbi-screenreader">Painting by Uli van Neyghem⠀
Visit the website f</span>
            	                    <img src="https://livinginnyon.com/wordpress/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Painting by Uli van Neyghem⠀
Visit the website for all the local information on La Côte in English: https://buff.ly/386AD8F">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/livinginnyon/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841402093316972#3" data-resized="{&quot;18071848333249396&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17898210031825791&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17864622452353665&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-24813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24813"><a href="https://livinginnyon.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-24814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24814"><a href="https://livinginnyon.com/partners/">Partners</a></li>
<li id="menu-item-24925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24925"><a href="https://livinginnyon.com/contact/">Contact</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"> <p>website by <a href="http://www.yanngraf.com">yanngraf.com</a></p>
 </div></footer></div><div style="display: none;"><div id="boxzilla-box-24826-content"><h4>Sign up to get our weekly newsletter</h4>
<h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-12032 mc4wp-form-basic" method="post" data-id="12032" data-name="Default sign-up form" ><div class="mc4wp-form-fields">

<p>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
<input type="submit" value="Sign up" />
</p>

<div style="display:none">
  

<label>Weekly updates</label>
<label>
    <input name="WEEKLY" type="radio" value="yes" required="" checked="true"> <span>yes</span>
</label>
<label>
    <input name="WEEKLY" type="radio" value="no" required=""> <span>no</span>
</label>
  
  <label>Source</label>
<input type="text" name="SOURCE" required="" value="website-form">
</div>

<script type="text/javascript">
// find all mailchimp for wordpress forms
var forms = document.querySelectorAll('form.mc4wp-form, .mc4wp-form form');
 
// attach google analytics event to form submit event
for( var i = 0; i < forms.length; i++ ) {
	forms[i].onsubmit = function() {
 
		// ga.js
		_gaq.push(['_trackEvent', 'Forms', 'Submit', 'Sign-up form submission']);
 
		// analytics.js
		ga('send', 'event', 'button', 'click', 'Sign-up form submission');
 
	}
}
</script></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1613331598" /><input type="hidden" name="_mc4wp_form_id" value="12032" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></h4>
</div></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5C2MGX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://livinginnyon.com/wordpress/wp-admin/admin-ajax.php";
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/livinginnyon.com\/are-you-voting-on-the-7th-of-march\/":24946};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/are-you-voting-on-the-7th-of-march/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+LivingInNyon+%28Living+in+Nyon%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://livinginnyon.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/d781a.js"></script>

<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/b4062.js"></script>

<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":24826,"icon":"&times;","content":"","css":{"background_color":"#edf9ff","width":340,"border_color":"#93d4ff","border_width":1,"border_style":"solid","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"30"},"animation":"slide","cookie":{"triggered":24,"dismissed":24},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":24826,"title":"Newsletter","slug":"newsletter"}}]};
/* ]]> */
</script>
<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/b9cd4.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/21ad5.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/livinginnyon.com\/wordpress\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/livinginnyon.com\/wordpress\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>

<script src="https://livinginnyon.com/wordpress/wp-content/cache/minify/e658f.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'77848461',post:'24946',tz:'0',srv:'livinginnyon.com'} ]);
	_stq.push([ 'clickTrackerInit', '77848461', '24946' ]);
</script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 81/111 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk

Served from: livinginnyon.com @ 2021-02-14 19:39:58 by W3 Total Cache
-->